Commit da21e80f authored by Andrea Gonsek's avatar Andrea Gonsek
Browse files

matplotlib was not install

parent 20fc32fd
......@@ -14,6 +14,7 @@ navipy_install:
script:
- bash autoinstall_blendnavipy.sh
- pip3 install .
- python navipy/scripts/config_matplotlib_server.py # because no interactive backend
artifacts:
......
......@@ -15,5 +15,5 @@ pip3 install .
blendnavipy --background --noaudio --python-script=$PWD/navipy/scripts/check_blender_versions.py
# Make packages in the virtualenv match the one used by blender
pip install --upgrade pip
pip install --upgrade -r requirement_blender.txt
pip3 install --upgrade pip
pip3 install --upgrade -r requirement_blender.txt
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment